Degraded performance
Incident Report for ValidSign
Resolved
We have implemented different measures that will help solve the slow performance. We will continue to monitor the performance of the application over the next weeks.
Posted Nov 24, 2023 - 17:25 CET
Monitoring
We are continuing to work on the investigation and fix for this issue. The application is operational and performing as expected at the moment, but we will continue to work on this issue together with our hosting provider KPN tonight and tomorrow and update via this thread.
Posted Nov 21, 2023 - 19:35 CET
Identified
The issue has been identified and a fix is being implemented. You might experience some trouble accessing the application.
Posted Nov 21, 2023 - 15:39 CET
This incident affected: ValidSign Production (ValidSign Frontend (my.validsign.eu), ValidSign API (my.validsign.eu)).