Degraded performance
Incident Report for ValidSign
Resolved
Dear customer,

As you may have heard, various measures were taken last night to address the performance issues on the ValidSign platform. Today, the performance of the application has been closely monitored, and we observe that the implemented measures have had the desired effect. Consequently, the performance problems have been resolved.

We will use the coming period to evaluate the process and take measures to prevent such performance issues in the future. These measures will be implemented in collaboration with KPN and closely monitored.

We apologize for any inconvenience caused by the performance issues.
Posted Dec 07, 2023 - 22:12 CET
Monitoring
Dear customer,

The adjustments made yesterday appear to have an impact on the performance of the application.
We continue to monitor the effects of these changes throughout the day and will keep you informed of the progress.
Posted Dec 07, 2023 - 12:01 CET
Update
Dear customer,

Yesterday evening, several adjustments were made to the application in consultation with our hosting provider KPN. We continue to monitor the effects of these changes throughout the day and will keep you informed of the progress.
Posted Dec 07, 2023 - 09:07 CET
Update
Dear customer,

Hereby a brief update regarding the performance issues on the application. At the moment, efforts are being made tirelessly to implement various measures to gain control over the performance issues. The technical teams from ValidSign and KPN are currently working on this.

We will keep you informed of the progress through this incident. Our apologies for any inconvenience caused.
Posted Dec 06, 2023 - 12:37 CET
Identified
We are still experiencing issues with the platform. We continue to work with our hosting provider, KPN, to resolve these issues as soon as possible and will keep you informed through this incident.
Posted Dec 06, 2023 - 09:32 CET
Monitoring
Yesterday evening, together with our hosting provider KPN, a fix was implemented to address the slow performance of the platform. We continue to actively monitor the adjustments and will keep you informed through this incident.
Posted Dec 06, 2023 - 08:48 CET
Update
We are still experiencing issues with the platform. We continue to work with our hosting provider, KPN, to resolve these issues as soon as possible and will keep you informed through this incident.
Posted Dec 05, 2023 - 14:23 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 14:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 22:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2023 - 15:53 CET
This incident affected: ValidSign Production (ValidSign Frontend (my.validsign.eu), ValidSign API (my.validsign.eu)).