Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. May 30, 2023 - 20:00 CEST
Scheduled
We are undergoing scheduled maintenance within this timeframe. As announced, the public IP address of ValidSign will be changed, as well as the certificates of the application and SSO. For further instructions on the changes and their impact, we refer you to the email that was sent to the administrators.
Posted 2 years ago. May 15, 2023 - 14:51 CEST
This scheduled maintenance affected: ValidSign Production (ValidSign Frontend (my.validsign.eu), ValidSign API (my.validsign.eu)).