Servers down
Incident Report for ValidSign
Postmortem

Dear Customers,

We regret to inform you that our ValidSign platform experienced downtime between 00:40 and 1:20 CEST last night. This was due to an unforeseen electricity cut at our hosting provider, which caused issues to our platform. We understand how important it is for you to have access to our platform, and we apologize for any inconvenience caused.

Our hosting provider is actively investigating the issues and hope to have a solution in place to prevent this from happening in the future. We will keep you updated on any developments and appreciate your patience as we work to resolve the issue.

Thank you for your understanding and continued support.

Best regards,

ValidSign

Posted Apr 04, 2023 - 10:01 CEST

Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 01:20 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2023 - 01:00 CEST
Monitoring
Identified, the application is down.
Posted Apr 04, 2023 - 00:40 CEST