DNS issues on the validsign.nl domain

Incident Report for ValidSign

Monitoring

We have successfully implemented mitigating measures to restore the validsign.nl domain to its normal operation and implemented additional safety measures to preserve issues from happening. We will continue to monitor the status and performance of our domain over the upcoming days and weeks.
Posted May 10, 2025 - 19:57 CEST

Update

We currently still experience issues with our DNS (validsign.nl) domain, which might impact several parts of our application like SSO and AFAS. We will implement changes to our DNS configuration over the upcoming weekend to mitigate the issues and will update you accordingly.
Posted May 09, 2025 - 16:45 CEST

Identified

We are currently experiencing DNS issues with our ValidSign domain. We are working closely with our DNS provider to investigate the root cause and address the issues as soon as possible. This could affect all applications with a validsign.nl domain.
Posted May 09, 2025 - 08:00 CEST
This incident affects: ValidSign Production (ValidSign Frontend (my.validsign.eu), ValidSign API (my.validsign.eu), AFAS integration).