Degraded performance
Incident Report for ValidSign
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 10:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 17:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2023 - 12:39 CET
This incident affected: ValidSign Production (ValidSign Frontend (my.validsign.eu), ValidSign API (my.validsign.eu)).