CloudSigning not working properly
Incident Report for ValidSign
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 15:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 13:13 CET
Identified
The issue is under investigation with our partner KPN.
Posted Nov 24, 2023 - 17:24 CET
This incident affected: ValidSign Production (Cloud Signing (KPN)).